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Tutoriales/Parte N°1/Ir a parte N°2 

[Creacion de sellos 
realistas]

[Stylization de las 
fotografias]

[Un dibujo hecho de la 
foto] [Pixelated shadow]

[Relief text] [Aumente la agudeza 
de fotografias]

[El reloj del billete de 
diez pesos] [Letras de vidrio]

[Ramas del pino] [Letras de metal]

[X-Files] [Boton de agua]

[Cristales] [Perspectiva]

[Fantasma] [Los anillos]

[Cable] [Metal-botton-menu]

[Ojo] [El repuesto]

[Cable-2] [Papel]
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[Tornillo] [Cool-botton-menu]

[Fuego] [Rayo]

[Recorte] [CD]

[Sol] [Agua]

[Letra "g"] [Rust]

[Alpha channels y 
Quick Mask] [Fondo sin el borde]

[Starburst] [Pelota de futbol]
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Tutoriales/Creacion de sellos realistas

Para la creacion de impresion, a 
la derecha esta la imagen 

principal. En la creacion de su 
obra presta atencion a los 

siguientes momentos:

A. La fuente. En los sellos a 
veces usan fuentes escritas a 
mano, Goticas y otras con las 

figuras compleja. Tambien evite 
usar varias fuentes diferentes en 
una impresion. Seleccione una 
fuente y usela para todas las 
palabras en la impresion o un 

sello. En mi ejemplo, es la fuente 
que uso.

B. El marco. El atributo constante 
de la impresion o el sello es el 
marco. Este deberia tener la 

forma correcta geometrica (un 
rectangulo, la elipse, un triangulo 

etc.) . Evite usar el marco 
cuadrado. 

 

1. Accede a la Mascara Rapida 
con el boton"Q". Presione "D" 
para seleccionar el color de 
primer plano en negro. Incluya el 
instrumento de lapiz y dibuje algo 
similar a la imagen de la derecha. 

2. Salga del modo de Mascara 
Rapida (boton "Q"). Presione "V" 
para incluir Instrumento de 
Movimiento (Move Tool). 
Presione una vez el boton 
"ABAJO" y una vez el boton "A 
LA DERECHA" del teclado. 
Luego presione "Ctrl+D" para 
sacar la seleccion. Despues 
accede a Filter > Brush Stokes > 
Spatter. Haga lo siguiente: Spray 
Radius - 2, Smoothness - 14. 
Presione "OK". 
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3. Para lograr el efecto de la tinta 
enmascarada ajusta los niveles 
(Ctrl+L), segun lo mostrado a la 
derecha. 

4. Ahora es necesario sellar en 
aquel lugar donde esto es 
necesario. Esto sera hecho de la 
siguiente manera: Haga doble 
click sobre capa del Fondo en 
paleta grafica de Capas. En la 
ventana aparecida aprietan "OK". 
El fondo de Capa sera 
transformado en la Capa 0. 
Ponga debajo de la capa nueva la 
capa con la imagen.

Saque el mapa de todas las 
capas, excepto la capa de 
impresion. Ponga Canales de la 
paleta graficos y habiendo 
presionado y sosteniendo "Ctrl" el 
presione en el canal de color. 
Aparecera la mascara de 
seleccion. Presione "Del" para 
sacar el fondo blanco. Y luego 
presione "Ctrl+D" para dejar la 
seleccion. Ahora es posible incluir 
el mapa de las demas capas y 
ponemos el color a nuestra 
impresion. Layer > New 
Adjustment Layer > 
Hue/Saturation. 

Presione "OK" y en la ventana 
aparecida accede a Colorize y 
haga de acuerdo al cuadro que 
esta a la derecha. Presione "OK" 
y luego "Ctrl+G" para que capa 
de correccion afectuara solo 
sobre una capa con la imagen de 
impresion. Usted ve el resultado a 
la derecha. Nuestra impresion 
esta lista.
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5. Haga la capa con la imagen de 
la impresion activa despues de 
hacer click en Layer. Haga click 
de nuevo, presionado "Ctrl". 
Seleccione Layer > Add Layer 
Mask > Reveal Selection. 
Presione "Q" para entrar en el 
modo de la Mascara Rapida. 
Luego presione "G" para ir a la 
herramienta Gradient, como se 
muestra a la derecha. 

6. Presione "Q" para sacar el 
modo de la Mascara Rapida. En 
la ventana de las capas presione 

en la Mascara de Capas. 
Seleccione Filter > Blur > 

Gaussian Blur, con el radio de 1 
pixel a presione "OK".

7. Presione "Ctrl+L" y haga los 
valores del cuadro que esta a la 

derecha. Presione "OK".
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Todo esta listo! 
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Tutoriales/Un dibujo hecho de la foto

En este articulo se describe 
la tecnica que permite 

transformar una foto en un 
dibujo.

1. Haga una copia de la 
capa. Presione Crtl+Shift+U 

(Image > Adjust > 
Desaturate) para desaturar la 
imagen(Layer1 copy). Luego 

aplique Filter > Stylize > 
Glowing Edges > con los 

siguientes parametros: Edge 
Widh=1, Edge 
Brightness=15, 

Smoothness=5. Ajuste los 
niveles [ Ctrl+L ] 

(Image>Adjust>Levels) para 
destacar un maximo de las 
lineas movimientos de la 

imagen. 

2. Presione Ctrl+I (Image> 
Adjust> Invert)para invertir la 
imagen en la capa actual. 
Aplique el filtro Filter > 
Artistic > Cut Out, con los 
valores: No. of Levels=7, 
Edge Simplicity=3, Edge 
Fidelity=3 (resultado - abajo 
a la derecha). Ajuste los 
niveles [ Ctrl+L ] 
aproximadamente como se 
muestra a la derecha.
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3. Haga una copia de la capa 
actual (Layer1 copy). Aplique 
Filter > Blur > Gaussian Blur 
con el radio del valor - 5 
pixeles. Haga 
opacity(transparencia) - 50 
%. Presione Ctrl+G para 
agrupar las capas. Bien, ya 
tenemos una figura 
interesante de lapiz. 

4. Ahora seria bueno agregar 
las pinturas. Cambie en la 
segunda capa (del lapiz), y 
en la capa de la gama de 
colores fijadas a "Overlay" 
(Ud. tiene que cambiar en 

Layers de Normal a Overlay). 
Luego cambie en la capa 

mas baja (la que esta mas al 
fondo) y aplique el siguiente 
filtro: Filter > Noise > Median 

con valor Radius 5 pixel.

Usted ve resultado a la 
derecha. 
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Tutoriales/Relief text

1. Cree la textura.

2. Con una herramienta, para 

crear el mask/shield , 
escriba su texto.. Ahora copie la 
zona libre (Chtrl+C) y ponga 
(Chtrl+V). Esto hara la inscripcion 
cubrio con textura. 
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3. Utilice Layer> Layer Style> 
Drop Shadow . Image> Adjust> 
Brightness/Contrast y install brillo 
y contraste de aproximadamente -
30, el es -50 posible, el depende 
de textura. 

Todo esta preparado.
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Tutoriales/Hacemos el reloj del billete de diez pesos

Como sacar el color blanco en el 
interior del reloj en un segundo ? 
Es muy facil ! 
Ya tenemos un dibujo de reloj y

un billete de diez pesos.

1. Agrupamos las dos imagenes.
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2. Y ahora la etapa mas 
importante. Atencion! Hacemos 
doble click en el layer de reloj y 
tenemos una ventana llamada 

"layer style". Luego apretamos al 
mismo tiempo el boton izquierdo 

del mouse y la tecla "alt" del 
teclado para separar el triangulo 
para que quede dividido en dos. 

Fijase en el dibujo.

Este es el resultado final.

http://www.magiaphotoshop.com/reloj.tutoriales.htm (2 of 2) [02/05/2003 17:31:48]



:: magia de photoshop - tutoriales ::

Tutoriales/Hacemos ramas del pino

Esto es una clase de 
tutorial muy facil.

Usamos "Polygonal Lasso" 
para dibujar y
despues vamos a un filtro 
espectacular que
se llama KPT-5. Bueno, alli 
elegimos FIBEROPTIX
y listo !
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El fondo pueden hacer a su 
gusto. 
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Tutoriales/X-files

1. Seleccione todo lo blanco con 
"magic wand" y guarde la 

seleccion.

2. Como resultado tenemos canal 
"qq". Luego lo duplica y aplica el 
filter Gaussian Blur al "qq copy". 

Repita todo una vez mas.

3. Seleccione en el menu 
"Selection" - "Load Selection" y 
elige el ultimo canal. Pinte la 
seleccion con color verde.

4. Repite lo mismo con el otro 
canal, pero el color sera blanco.

5. Al final haga lo mismo con el 
ultimo canal, pero el color sera 

negro.
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Tutoriales/Cristales

1. Con la herramienta 
"Polygonal Lasso Tool" 
hacemos la seleccion.

2. Pinte la seleccion con un 
color oscuro 

3. Disminuimos la seleccion 
"Select > Nodisy > Contract: 
5px". Luego use Select > 
Feather igual a 5px. Pinte la 
seleccion con un color 
luminoso. Luego sacamos la 
seleccion "Ctrl+D".

4. Haga una copia de la capa. 
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5. En el "Layer 1 copy" haga 
"Filter > Blur > Gaussian Blur" 
con el radio de 5px. 

6. Trasladamos las capas 
como lo dice en el dibujo de la 

derecha. 

 

7. Usamos para "Layer 1" - 
"Bevel & Emboss (Layer > 

Layer Style > Bevel & 
Emboss)" 
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8. Ahora en "Layer Style" (que 
ya esta abierto) vamos a 

"Blending Options " con "Fill" 
igual a 50%.

9. Layer-Merge Down 
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10. Haga un "duplicate" de 
"Layer 1 copy" para que haya 
muchos cristales. Transforme 
y modifique los cristales como 
quiera "Edit (Ctrl+T)" - "Free 

Transform".
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Tutoriales/Fantasma

1. Haga un nuevo dibujo (Ctrl+N). Pinte el fondo 
con el color negro, y luego crea una nueva capa 

(Ctrl+Shift+N). Con Polygonal Lasso Tool (L) 
haga un dibujo parecido a la imagen de la 

derecha.

2. Pinte la seleccion a su gusto, por ejemplo 
R141, G157,B190. No cancele la seleccion!

3. Haga una nueva capa (Ctrl+Shift+N). Utilice 
Airbrush y haga el siguiente color: R0, G120, 
B255. Ahora pinte algunas partes de nuestra 
figura aproximadamente como se muestra en el 
dibujo de la derecha. Luego haga Blending 
Mode - Color Dodge.Luego Layer > Duplicate 
layer y haga Blending mode - Overlay. Junte 3 
capas de arriba Layer > Merge Down. 
(Atencion! Solo 3 capas). Ahora tiene que haber 
solo 2 capas. Despues Select > Deselect.
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4. Haga Filter > Distort > Wave con Wavelength 
min - 90 y max - 220. Pulse Randomize hasta 

obtener la figura que desea. 

5. Haga Layer > Duplicate > Layer y Edit > 
Transform > Flip Horizontal y luego Layer > 
Merge Down).

 

6. Haga de nuevo Layer > Duplicate > Layer. 
Utilice Filter > Blur > Gaussian Blur con 
Radius=10px. Cambie Blending Mode a Screen 
y copie la capa 4 o 5 veces.

Este es el resultado final!
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Tutoriales/Cable

1. Este tutorial es muy facil y sirve 
para muchas cosas muy 

interesantes! 
Haga un nuevo dibujo 200x100 

pix. con transparent background. 
Con Rectangular Marquee haga 

una seleccion.

2. Pinte la seleccion con gradient 
de arriba hacia abajo.

3. Haga un nuevo dibujo con 2x40 
pix. con transparent background. 
Utilice Zoom Tool (Z) para 
aumentar el dibujo. Con Single 
Column Marquee Tool haga la 
seleccion con 1 pix. y pintela con 
el color negro. Despues Edit - 
Define Pattern con el nombre, por 
ejemplo "Magia".
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4. Vaya al primer dibujo que hizo. 
Aprete en Pattern Stamp Tool (S) 
y busque en la ventana de Pattern 

un dibujo con el nombre de 
"Magia". Con este Pattern pinte su 

dibujo.

  

5. Si quiere redondear su cable 
haga Select Filter - Disort - Polar 
Coordinates - Rectangular to 
Polar.

Abajo estan los ejemplos de como 
se puede aprovechar este tutorial.
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Tutoriales/Ojo

1. Haga un nuevo dibujo con el 
tamano 250x250 pix. y pintelo con 

el color blanco. Con Elliptical 
Marquee Tool haga un circulo. 
Luego crea una nueva capa 

(Ctrl+Alt+N) y pinte la seleccion 
con el color blanco, despues 

Select > Deselect.

Mire el dibujo de la derecha.

2. Vaya Layer > Layer Style > 
Drop Shadow

Drop Shadow:
Blending Mode: Multiply
Color:negro
Opacity: 75%
Angle: 120°
Use Global Light:
Distance: 10px
Spread: 0
Size: 10px. 

Inner Shadow:
Blending Mode: Normal
Color:negro
Opacity: 53%
Angle: 120° 
Use Global Light:
Distance: 25px
Spread: 0
Size: 50px. 
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Inner Glow:
Blend Mode: Normal

Opacity: 60%
Noise: 0

Color:negro
Tehnique: Softer

Source: Edge
Choke: 0

Size: 50px

Outer Glow:
Blend Mode: Multiply

Opacity: 100%
Noise: 0

Color:negro
Tehnique: Softer

Spread: 0
Size: 3px

3. Crea una nueva capa 
(Ctrl+Shift+N). Haga otro circulo 
con Elliptical Marquee Tool pero 
mas pequeno. Con Gradient Tool-
Radial Gradient pinte desde el 
centro.

4. Crea otra capa y pinte la 
seleccion con el color blanco. 
Despues vaya Filter > Noise > 
Add Noise con los siguientes 
parametros:
Amount: 400%
Distrubution: Uniform
Monochromatic: off
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5. Utilizando Smudge Tool haga 
algo parecido al dibujo de la 
derecha.

6. Vaya Image > Adjust > 
Hue/Saturation. Ponga tic en 
Colorize y luego con los 
siguientes dados:
Hue: 31
Saturation: 93
Lightness: -35
Cambie Blending Mode de esta 
capa a Overlay.

7. Haga una nueva capa y pinte 
con el color negro.

El ojo esta listo!
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Tutoriales/Cable-2

1.Crea un nuevo dibujo con el tamano 
200x200 pix. Haga una nueva capa y con 
Pen Tool dibuje parecido a la imagen de la 

derecha.

2. Vaya a Paths y aprete al mismo tiempo 
Ctrl y el boton izquierdo del mouse.

3. Vuele a la segunda capa. Luego 
Edit>Stroke con los siguientes parametros: 
Width: 5
Location: Center
Opacity: 100%
Mode: normal
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4. Saque las partes innecesarias con 
Eraser Tool y haga una nueva copia de 

esta capa.

5. Para esta copia haga lo siguiente:
Filter>Blur>Gaussian Blur=2.5. Luego 
Filter>Stylize>Emboss con
Angle: 120
Height: 3
Amount: 230 
Cambie los options layer del "normal" a 
"hard light". Haga Deselect.

 

6. Vaya a la capa principal (N1). 
Seleccione el cable. Pintelo con el color 
que le guste. Luego Inverse > Delete. No 
saque la seleccion y vaya a la capa 2. 
Luego haga de nuevo Delete.

7. Agrege la sombra (Drop Shadow) y 
nuestro cable esta listo!
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Tutoriales/Stylization de las fotografias

En este tutorial se describe 
un procedimiento bastante 

simple, que permite convertir 
una fotografia nueva en una 

fotografia vieja.

1. Vaya a Layer > New 
Adjustment Layer > 

Hue/Saturation. Presione OK 
y en la ventana que va 

aparecer a continuacion 
haga click en colorize. Haga:

Hue:43
Saturation:26 
Lightness:0

Presione OK. 

2. Haga que la capa con la 
foto sea activa. Vaya a Layer 

> New Adjustment Layer > 
Levels. Trate hacer de 

acuerdo al grafico que ve a 
su derecha. Presione OK.
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3. Ahora hay que aumentar 
el contraste de la imagen. 
Haga que la capa con la foto 
sea activa. Vaya a Layer > 
New Adjustment Layer > 
Curves. Presione OK. Luego 
en la ventana que va 
aparecer haga que la forma 
de la curva sea 
aproximadamente igual al 
dibujo que ve a su derecha.
Si todo esta bien hecho, en 
Layers, las capas seran 
como ve en el dibujo de la 
derecha. Fije su atencion en 
el orden de las capas!

 

4. Ahora haremos el ultimo 
paso. En Layers haga que la 
capa con la foto sea activa. 
Luego vaya a Filter > Artistic 
> Film Grain. En la ventana 
que aparecera haga:
Grain :3
Highlight Area: 0
Intensity: 1
Luego seria bueno agregar 
Gaussian Blur con el radio de 
entre 0,2 y 0,8 pix.
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5. A continuacion haga Layer 
> Merge Visible [Shift+Ctrl+E] 

para unir todas las capas. 

Listo!
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Tutoriales/Pixelated shadow

Esto es una clase tutorial 
muy facil. Abra la imagen Ud 
quiere agregar el texto o 
crear uno nuevo desde 
luego:) 

 

1. Escriba a su texto.
Este efecto mira en particular 
bueno creado con un color 
blanco.

 

 

2. Ahora arrastre su capa de 
texto al Crear una capa 
nueva para duplicarsobre 
ello. Entonces arrastre la 
capa duplicada debajo de la 
capa de texto original.
En la capa de texto duplicada 
van a Filter - Blur - Gaussian 
Blur - y entrar en un radius 
de 3.9 pixeles.
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3. Entonces vaya a Filter - 
Pixelate - Mosaic - Cell size 
12.

 

4. Esto parece ser un poco 
borroso por ahora, entonces 
hay que afilar encima un 
poquito.Vaya a Filter - 
Sharpen - Sparpen. Haga 
esto dos veces.

Todo esta listo! 
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Tutoriales/Aumente la agudeza de fotografias

Por un ejemplo tomemos una fotografia.
Posiblemente este.La aplicacion simple 
de filtros Sharpen y Unsharp Mask no da 
siempre un buen resultado y por lo tanto 
haremos el siguiente : 

1. Transfiera image en el laboratorio de la 
talla (Alt+I+M+L). Copie el canal del 
lightness por su position al pictogram al 
Create New Channel del channels en la 
gama de colores de channels. Al nuevo 
canal automaticamente sera apropiado el 
nombre Lightness copy y llegara a ser 
activo.

2. Al nuevo canal aplique el filtro Filter > 
Stylize > Glowing Edges. Fueron 
utilizados los valores Edge Width=1, 
Edge Brightness=10, Smoothness=3. 
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3. Utilice el filtro Gaussian Blur con el 
valor 1 del pixels.

4. Cargue la "seleccion", despues de 
hacer clic con el clave Ctrl a lo largo del 
canal Lightness copy en la gama de 
colores de Channels. Cambiese al canal 
del Lightness. A el que es necesario 
utilizar el filtro Filter > Sharpen > Unsharp 
Mask.Amount=400%, Radius=0.5 pixels, 
Threshold=0 levels.
Entonces hacemos (Ctrl+D). Delete 
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Lightness copy y por fin, hacemos la 
transferencia en RGB.Se muestran 
debajo de las imagenes antes y despues.
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Tutoriales/Letras de vidrio

Abre la imagen con 
la cual quiere 

trabajar.

1. Presione "T" 
para poder 

redactar el texto 
(Type), despues 

seleccione el color 
del texto - blanco, y 

escriba el texto 
necesario.

2. Seleccione del 
menu Image > 

Duplicate. 
Cambiese en la 

capa de la imagen 
y haganla de color 
negro. Para esto 
presione "D", y 

luego 
Alt+Backspace. 
Seleccione del 
menu Layer > 
Flatten Image. 

Utilice el filtro Filter 
> Blur > Gaussian 

Blur con el radio de 
5 pixels. Guarde la 
imagen obtenida 
en formato "psd" 
con el nombre de 

"magia.psd". 
Presione "Ctrl+W" 
para cerrar el file.
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3.Vuelva a la 
imagen de la cual 
comenzo.Crea la 

copia de la capa de 
la imagen inicial. 

Aplique a la nueva 
capa el filtro Filter 

> Distort > Displace 
con ambos Scale - 

20%. Los 
parametros 

restantes deje 
constantes, ellos 

no tienen influencia 
al resultado. 

Presione "OK" y en 
la ventana del 

dialogo seleccione 
el file de 

"magia.psd", que 
creamos 

recientemente. 
Presione otra vez 

"OK"

 

4.Presione "Ctrl" y 
sin dejarla de 

presionar, haga clic 
en la capa del texto 

en la gama de 
colores de las 

capas(Layers). La 
seleccion sera 
cargada en el 

contorno del texto. 
Atencion ! Activa 
debe ser la capa 
de la imagen, a la 

cual aplicamos 
recientemente el 

filtro Displace. 
Seleccione Layer > 
Add Layer Mask > 
Reveal Selection. 

Seleccione del 
menu Layer > 
Layer Style y 

hagan de acuerdo 
a las figuras de 

abajo. 
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5.Solo falta hacer 
nuestro texto mas 

luminoso. Para 
esto seleccione 

Layer > New 
Adjustment Layer > 

Levels. En la 
ventana que 

aparece hagan tic 
en "Group With 
Previos Layer". 

Hagan "Ok"

 

6. En el ventana de 
los niveles (Levels) 

hagan en "Input 
Levels" el valor 
equivalente a 2.

Hip-hop ! Listo !
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Tutoriales/Letras de metal

Escribimos texto ,por ejemplo " 
ADOBE ", despues vamos a Layer > 
Layer style > Drop Shadow y 
comenzamos trabajar solo con esta 
ventanilla. 

 

 

No cerramos esta ventana y vamos 
abajo.
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http://www.magiaphotoshop.com/metal.tutoriales.htm (2 of 3) [02/05/2003 17:34:11]



:: magia de photoshop - tutoriales ::

Todo esta listo.
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Tutoriales/Boton de agua 

1. Crea un nuevo 
dibujo y en "Channels" 
haga con la ayuda de 
"Rectangle Marquee 
Tool" un rectangulo.

 

2. Luego haga "Filters 
> Blur > Gaussian Blur" 
con "radius=9.2 pix."

 

3. Ahora nos 
trasladamos a 

"Image>Adjust>Levels". 
Y hacemos de acuerdo 

al dibujo de al lado.
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Nuestro boton ya esta 
casi listo.

4. Presionando "Ctrl" 
hagan click en el canal 

"Alpha 1". Luego 
volvemos a Layers. 

Crea una nueva capa 
(Ctrl+Shift+N) y pinte la 
seleccion con el color 

azul (N°= 006BFD) 

 
 

5. Ahora use el 
instrumento "Rectangle 

Marquee Tool" y 
presionando "Shift" 

traslade lo 
seleccionado con 
botones "Arriba" 
"Abajo". Luego 

presionando "Ctrl+Alt " 
haga click en "Layer 1".

6. Ahora de vuelta 
presionando "Shift" y el 

boton "Abajo" en su 
teclado para trasladar 

su seleccion abajo. 
Crea una nueva capa 
"(Ctrl+Shift+N)" "Layer 

2". Presione "D" y 
luego "X" para elegir el 

color. 

7. Ahora vamos a 
"Gradient Tool". Luego 
regule la intensidad de 

color de acuerdo al 
dibujo de la derecha. El 

"gradient" tiene que 
tener lo siguiente 
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"Foreground to 
Transparent" .

8. Pintamos la 
seleccion con el 

"gradient". Saque la 
seleccion (Ctrl+D). 

Luego haga una copia 
de la capa (Layer > 

Duplicate Layer) y haga 
"Edit > Transform> 

Rotate 180". 
Trasladamos la 
seleccion abajo. 

Cambiamos "Layer" de 
"Normal" a "Color 

Dodge" con 
opacity"Layer 2 Copy" 

igual a 62. 

9. Haga click en "Layer 
2 Copy" y vaya a Filters 
> Blur > Gaussian Blur" 

con radio de 1.6 pix. 
Solo queda hacer la 

sombra 
"Layer>Effects>Drop 

Shadow". Eso es todo! 
Nuestro boton de agua 

esta listo!
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Tutoriales/Perspectiva

1. Haga un nuevo dibujo con 
el tamaño 20x20 pix., 

seleccione todo (Ctrl+A). 
Ahora con botones del 

teclado traslade un pixel 
abajo y un pixel a la derecha. 

Pinte la seleccion con el 
color negro (D, 

Alt+BackSpace). Luego 
seleccione (Ctrl+A) todo de 
vuelta y en el menu "Edit" - 

"Define Pattern". Guarde este 
"Pattern", por ejemplo 

"Table".

2. Ahora haga un nuevo 
dibujo con el tamaño, por 

ejemplo, igual a 400x400 pix 
y pinte con el color negro. 

Luego crea una nueva capa 
y pinte con el "Pattern" - 

"Table".

3. Layers - Opacity=50%.
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4. Luego eliga del menu Edit 
> Transform - "Distort". 

Agarre el angulo izquierdo y 
muevalo al centro.

 

5. Se puede "pegar" 
cualquier dibujo o texto y 
despues hacer "Edit > 
Transform > Again 
(Shift+Ctrl+T)". Como puede 
observar yo agrege a la 
perspectiva un dibujo de una 
chica (supongo saben quien 
es).

http://www.magiaphotoshop.com/prsp.tutoriales.htm (2 of 2) [02/05/2003 17:34:28]



:: magia de photoshop - tutoriales ::

Tutoriales/Anillos

1. En este tutorial vamos 
hacer anillos. Tome un dibujo 
cualquiera o letra o palabra 
con el cual va a trabajar. Yo 
tengo, como ejemplo este 

circulo. 

2. Con Elliptical Marquee 
Tool (M) haga una figura 

ovalada.

3. Haga una nueva capa 
(Ctrl+Shift+N) y pintela con 
color preferido. Luego haga 
Select > Modify > Contract 
con 6 pix. Elimine la parte 
seleccionada de la figura 
ovalada y saque la seleccion 
(Deselect).
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4. Apretando Ctrl en la capa 
donde esta anillo. Vaya 

Channels y haga click Save 
Selection as channel. Haga 

que Alpha 1 sea activo y 
Filter > Blur > Gaussian Blur 

con 3pix., despues con 2 
pix., y finalmente con 1 pix. 
Saque la seleccion (Ctrl+D).

 

  

 

5. Vamos de nuevo a capas. 
Haga que la capa con el 
anillo sea activa. Luego Filter 
> Render > Lighting Effects 
con los datos de acuerdo con 
el dibujo de la derecha.

6. Puede mover el anillo a 
cualquier lado Select 
Transform Selection.
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7. Haga copias de las capas 
que tienen anillos. Ahora con 
Eraser Tool puede borrar 
todas las partes que no 
tienen que ser visibles. Junte 
todas las capas (Ctrl+E) y 
luego con Layer > Layer 
Style > Drop Shadow haga 
sombra.

El Señor de los Anillos esta 
hecho!
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Tutoriales/Metal - boton - menu

1. Haga un nuevo dibujo con el 
tamaño aproximado de 240*70 pix., 
y luego crea una nueva capa. Con 
Restangular Marquee Tool haga un 
rectangulo. Con la ayuda de 
Reflected Gradient pinte asi como 
se muestra en el dibujo de la 
derecha. Despues saque la 
seleccion (Ctrl+D).

2. Ahora haga otro rectangulo, pero 
mas pequeño.

3. Vaya a Channels y haga un 
nuevo channel Alpha 1. Pinte la 
seleccion con color blanco. 
Despues Deselect (Select > 
Deselect). Y ahora Filter > Blur > 
Gaussian Blur > Radius (5 pix., el 
radius depende del tamaño del 
boton). 

 

4. Ctrl+L con las parametros de 
acuerdo al dibujo de la derecha.

5. Apretando Ctrl haga click en el 
channel y vaya al menu de capas. 
Haga una nueva capa 
(Ctrl+Shift+N) y pintela con 
gradient de color negro-blanco.
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6. Haga una nueva capa 
(Ctrl+Shift+N). Luego Select > 
Modify > Contract=2 pix. Haga Set 
Foreground de color que quiera, 
pero Set Background tiene que ser 
blanco (R:255 G:255 B:255). Luego 
tome Linear Gradient Tool y pinte 
la seleccion de arriba por abajo. 
Ahora haga Edit > Stroke con los 
siguintes parametros :

Width: 1 px
Color:negro
Location: Inside
Mode: Normal
Opacity: 100 %.

7. Haga una nueva capa 
(Ctrl+Shift+N). Con Restangular 
Marquee Tool y apretando ALT 
elimine la parte de abajo de la 
seleccion y luego Select > Modify > 
Contract : 2px. Con Linear Gradient 
Tool pinte la seleccion de arriba por 
abajo. Set Foreground R:255 
G:255 B:255 y Set Background de 
color que quiera. Ahora haga 
Duplicate de la capa donde tiene la 
seleccion. Edit > Transform > 
Rotate=180°. Esto hicimos para 
poner la parte de arriba por abajo. 
Hay muchos metodos para hacer 
un boton de plastico, pero yo les 
digo el metodo mas facil.

Esto es lo que tenemos como 
resultado final, con color azul y

con color rojo!

http://www.magiaphotoshop.com/m-b-m.tutoriales.htm (2 of 2) [02/05/2003 17:34:49]



:: magia de photoshop - tutoriales ::

Tutoriales/El repuesto

1. En el dibujo de la derecha se 
muestran "guides".

 

2. Haga un dibujo de 200x200 pix. y 
crea "guides". Desde la izquierda 
hacia la derecha: 90 - 95 - 100 - 

105 - 110 y de arriba por abajo: 30 - 
100 - 170.

3. Haga una nueva capa y usando 
"polygonal lasso tool" crea una 
figura semejante a la del dibujo de 
la derecha y pinte con color negro.
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4. Saque la seleccion (Ctrl+D).

 

5. Copie esta capa y luego Edit > 
Free Transform (Ctrl+t). 
Presionando Shift mueve dos 
veces.

6. Repite varias veces el punto N5 
hasta obtener la figura de la 

derecha. 

 

7. Ud. tendria que tener algo 
parecido a la imagen que ve a su 

derecha. 
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8. Haga una nueva capa. Con 
"Elliptical Marquee Tool" crea la 
seleccion y pintela con el color 

negro.

9. Teniendo la seleccion aprete 
Ctrl+Shift para agregar las 

selecciones de otras capas.
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10. Crea una nueva capa y haga 
que todas las capas anteriores 
sean invisibles. Ahora vaya a 

Select>Modify>Smooth=3

11. Pinte la seleccion con el color 
negro. Saque la seleccion (Ctrl+D). 

Une las capas (Ctrl+E).

12. Haga un circulo y luego 
(Delete).

Eso es todo! Use distintos filters 
y textures para obtener efectos.
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Para facilitar la vida y para aquellos 
que no quieren aprender (ja-ja) el 
tutorial con los minimos detalles, 

existe otra opcion: se puede [bajar 
Shapes.zip] e instalarlo a: 

C:\Program Files\Adobe\Photoshop 
6.0\Presets\Custom Shapes
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Tutoriales/Papel

1. En este tutorial vamos hacer un papel 
viejo. Crea un nuevo dibujo con el tamano 
200x200 pix. Haga una nueva capa y con 

Rectangular Marquee Tool haga una 
seleccion de menor tamano y pintela con 

el color negro.

2. Luego Deselect. Vaya Filter>Brush 
Strokes>Spatter con los siguintes 

parametros:
Spray Radius : 10

Smoothness: 5 

3. Con Magic Wand Tool haga una 
seleccion en lo negro. Luego Select > 
Inverse > Delete > Deselect.
Haga de vuelta 
Vaya Filter>Brush Strokes>Spatter con los 
siguintes parametros:
Spray Radius : 20
Smoothness: 15 
Con Magic Wand Tool haga una seleccion 
en lo negro. Luego Select > Inverse > 
Delete > Deselect.
Si quiere hacer mas de bordes rotos del 
papel repita de nuevo los pasos anteriores.
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4. Pinte la seleccion por ejemplo con el 
color amarillo.

5. Haga una nueva capa y elija el color 
morron. Usando Airbrush Tool haga como 
se muestra en el dibujo de la derecha. 
Haga Opacity de esta capa 10% o 15%.

6. Luego Select > Inverse > Delete > 
Deselect.
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7. Eso es todo!

Este es uno de los ejemplos de como se 
puede utilizar este tutorial.
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Tutoriales/El tornillo 

1. Este tutorial tiene dos partes: la bola de 
metal y el tornillo. Crea un nuevo dibujo con 
el tamano 200x200 pix. En la nueva capa 

haga con Elliptical Marqueel Tool una 
seleccion circular.

2. Con Gradient Tool pinte la seleccion.

3. Vaya a Image - Adjust - Curves y haga 
como se muestra en el dibujo de la 
derecha. 
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4. Ahora ya tenemos nuestra bola de metal.

 

5. Con Hue/Saturation puede dar cualquier 
color a la bola.

6. Ahora vamos hacer el tornillo. Haga la 
seleccion con Rectangular Marquee Tool y 
pinte con el color dorado.

7. No sacando la seleccion haga una nueva 
capa y desplace la seleccion hacia abajo 
por 2 pix y pinte con blanco.
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8. No sacando la seleccion haga una nueva 
capa y desplace la seleccion hacia arriba 
por 1 pix. Haga para el color dorado Edit > 
Fill > Opacity: 50% y pinte la seleccion.

Este es el resultado final!

Estos son ejemplos de como se puede 
utilizar este tutorial.
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Tutoriales/El fuego

Yo conozco aproximadamente 6 
formas de hacer el fuego. Aqui 
vamos a ver tres metodos. Este 

tutorial de fuego lo podemos 
utilizar asi [ver]. Empecemos a 

hacer. 
El metodo N1.

1. Haga un nuevo dibujo con el 
tamano 200x200 pix. Elija el color 

(D). Pinte la capa con el color 
blanco (Ctrl+Backspace). Vaya a 

Difference Clouds (Filter > Render 
> Difference Clouds). Repita esto 

2 o 3 veces.

2. Haga de acuerdo al dibujo de la 
derecha usando Lighting Effects 

(Filter > Render > Lighting 
Effects).
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3. Vaya a Accented Edges (Filter 
> Brush Strokes > Accented 

Edges)

  

4. Eso es todo!

5. Tambien podemos utilizar este 
tutorial para hacer texturas del 
fuego para las letras. Edit > 
Define Pattern y guardelo con el 
nombre, por ejemplo fuego. Luego 
en una nueva capa escriba el 
texto y vaya a Layer > Layer Style 
> Patern Overlay y en la ventanita 
de Pattern busque el dibujo del 
fuego. El texto de fuego esta listo! 
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El metodo N2.
1. Haga un nuevo dibujo con el 
tamano 200x200 pix. Pinte con el 
color negro y en otra capa haga 
una seleccion como se muestra 
en el dibujo.

2. Usando Gradient Tool (G) 
pinte.

3. Usando Smudge Tool (R) haga 
como se muestra en el dibujo.

4. Usando Airbrush Tool (J) pinte 
con el color amarillo como se 
muestra en el dibujo de al lado.
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5. Usando Smudge Tool (R) haga 
como se muestra en el dibujo.

6. Usando Smudge Tool (R) haga 
como se muestra en el dibujo 
para mejorar la calidad del fuego 
y use siempre Zoom Tool (Z).

7. Usando Burn Tool (O) haga 
como se muestra en el dibujo 
para oscurecer el fuego.

8. Este es el resultado final. Para 
duplicar el fuego haga Duplicate 
layer y para achicar o agrandar 
use Edit > Free Transform.
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El metodo N3.
Si Ud. tiene Filter > Eye Candy 
4000 > Fire puede tambien utilizar 
este efecto de fuego en el dibujo 
de la derecha.
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Tutoriales/Recorte

Este tutorial es muy 
importante, porque con 

los recortes de las 
fotografias y dibujos 
trabajamos siempre.

1. Modify
Select/modify/border - 

Hace border con el 
ancho requerido.

Select/modify/smoot - 
Parejar los bordes.

Select/modify/expand - 
Aumentar el espacio 

para los recortes.
Select/modify/contract 

- Disminuir el espacio 
para los recortes.

2. Feather 
Select/feather - 

Aumentar los espacios 
para los recorte para 

ambos lados.

A. Recorte de formato, permite hacer 
recortes hasta el tamaño deseado.

B. Recorte geometrico.
C. Recorte de figuras complicadas.

3. Extract
Edit/extract - Permite 

recortar figuras 
complicadas, como por 

ejemplo, el pelo. 
Con el instrumento 

marker remarque la foto 
de la mujer (color - rojo) 

y luego pinte lo de 
adentro. Presione ok.
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Este seria el resultado 
final, pero yo mejore un 

poco con efectos 
diferentes.
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4. Color range sirve 
para los recortes 
basado en la distincion 
por colores. Use 
goteros para elegir el 
color que necesita para 
el recorte.

 

Asi hacemos la 
seleccion con color 
range.

Este es el resultado 
final con "color range".
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5. Magic Wand - un 
instrumento muy util 
para poder seleccionar 
todo lo que Ud. desea. 
Use tolerance del 
menu principal para la 
eleccion de los colores.

Resultado final con 
"magic wand" !
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Tutoriales/Sol

1. Haga un nuevo dibujo con el 
tamano 200x200 pix. Haga el 

primer color RGB 204, 51, 0, y el 
segundo RGB 204, 102, 0. Haga 
una nueva capa (Ctrl+Shift+N) y 

presionando "Shift" haga una 
nueva seleccion. Use Filter > 

Render > Clouds, y despues Filter 
> Distort > Spherize con 

parametros : 
Amount:100

Mode:Normal. 

2. Haga una nueva capa y 
presione (D). Use Filter > Render 

> Clouds y luego repita varios 
veces Difference Clouds Filter > 

Render > Difference Clouds. 
Ahora use Filter > Distort > 
Spherize con los siguientes 

parametros:
Amount:100

Mode:Normal
Cambie "Blending Mode" por 

"Color Dodge".

3. Haga un doble click en 
"Layer1".
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4. Haga de acuerdo al dibujo que 
ve a su derecha. 

 

5. Despues Select > Modify > 
Contract: 3px
Haga una nueva capa y pongala 
entre "Layer 0" y "Layer 1" 
(Haga de acuerdo al dibujo que ve 
a su derecha) y pinte la seleccion 
con el color que desea (no lo va a 
ver). Saque la seleccion (Ctrl+D)
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6. Use para esta capa (Layer3) 
Layer > Layer Style > Outer Glow.

 

7. Haga una nueva capa y 
pongala arriba, sobre todas las 
demas. Use Filter > Render > 
Clouds, y luego Filter > Render > 
Difference Clouds varias veces. 
Presionando "Ctrl" haga click en 
Layer1 y luego elimine el circulo 
seleccionado. 
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8. Cambie "Blending Mode" por 
"Color Dodge".

ESO ES TODO !
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Tutoriales/Alpha channels y Quick Mask

Alpha channels
Aqui tenemos una foto de una chica linda. 
Pero no es siempre bueno poner a la 
pagina una foto tal cual es. 

1. Vaya a Channels, despues haga Create 
new channel y asi tendra un nuevo channel 
- Alpha1.

2. Con Eliptical Marquee Tool haga una 
seleccion de cualquier forma, por ejemplo 
yo hice un rectangulo, y luego pinte esta 
seleccion con el color blanco.
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3. Luego Deselect y Blur > Gaussian Blur 
con el radio, por ejemplo 20.1 pix.

 

3. Despues vaya a Select > Load 
Selection.
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4. Ahora ya tiene la seleccion necesaria. 
Luego vuelve a Layers y pinte la seleccion 

con el color que quiere.

Yo por ejemplo pinte con el color del fondo.
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5. Si en el paso N°3 va usar Filter > Distort 
> Twirl obtendra esto.

Como resultado final puede pinte la foto 
como se muestra en el dibujo de la 

derecha.

Este es uno de los ejemplos
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Quick Mask Mode
Ahora vaya a Quick Mask Mode (para 
encontrarlo mire el dibujo de la derecha.) 
Ademas si la foto ya esta pintada de color 
rojo, entonces ya esta en Quick Mask 
Mode. 

6. Elija Gradient Tool. 

7. De una esquina a la otra pinte con el 
Gradient.
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8. Ahora salga de Quick Mask, apretando 
en el boton que esta al lado, Standart 

Mode. Ya tiene la seleccion y de ahora en 
mas puede hacer lo que quiere. Por 

ejemplo en le dibujo de la derecha, yo use 
Pattern.

9. Aca, por ejemplo, yo hice Image > 
Adjust > Desaturate. Y luego Color 

Balance. 
Para la seleccion que tiene puede usar 
cualquier efecto de Adobe Photoshop.
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Tutoriales/Starburst

1. Haga un nuevo dibujo con el 
tamaño 250x250 pix. Haga con 

Paintbrush Tool un dibujo 
cualquiera (que sea parecido al 

dibujo de la derecha).

2. Use el filtro Radial Blur (Filter > 
Blur > Radial Blur) con los 

siguientes parametros:
Amount: 100

Blur Method: Zoom
Quality: Draft 

Repita lo mismo 3 veces mas 
apretando Ctrl+F

3. Haga una copia de la capa 
(Layer > Duplicate Layer). Cambie 
Blending Mode por Overlay. 
Luego une todas las capa 
(Ctrl+E).
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4. Luego Image > Adjust > Curves 
(Ctrl+M) y haga como se muestra 

en el dibujo de la derecha. 

5. Despues Hue/Saturation 
(Image > Adjust > Hue Saturation 
(Ctrl+U) con Saturation: -100. 
Luego Ctrl+I.
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6. Haga Filter > Blur > Radial Blur 
con:
Amount: 100
Blur Method: Zoom
Quality: Best 

7. Luego Image > Adjust > 
Brightness/Contrast con:
Brightness +60
Contrast +30

8. Despues Image > Adjust > 
Hue/Saturation, haga click en 
Colorize y elija cualquier color.
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Tutoriales/Pelota de futbol

1. Haga un nuevo dibujo con el 
tamaño 200x200 pix. y pintelo con 
el color blanco. Luego haga una 
capa nueva. Con Polygon Tools 

haga una figura que ve a su 
derecha.

2. Select > Modify > Contract con 
Contract = 1 px. Despues Delete y 
luego saque la seleccion (Ctrl+D). 

3. Layer > Duplicate Layer. Y luego 
haga copias de la capa, y una las 
figuras (ver dibujo de la derecha).
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4. Pinte con el color negro, como 
se muestra en el dibujo.

5. Con Elliptical Marquee Tool 
apretando "Shift" haga una 
seleccion. Luego haga click con el 
boton derecho del mouse, 
elegiendo "Layer via Copy". La 
capa anterior ya no nos sirve, asi 
que la podemos eliminar.
Use para nuestra pelota 
seleccionada:
Filter > Distort > Spherize con 
Amount: 100%, Mode: Normal.

6. Luego use Inner Glow (Layer > 
Layer Style > Inner Glow) y Inner 
Shadow de acuerdo como se 
muesta en los dibujos que ve a su 
derecha. 
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Nuestra pelota esta lista!
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Tutoriales/Sin bordes 

1. Aqui vamos hacer el fondo 
de piedra sin bordes para el 
sitio web, ya que sin hacerlo 

obtendremos muy malos 
resultados. Ver ejemplos 

malos.

2. Haga la copia de la capa 
con el dibujo. Luego vaya a 

Filter > Other > Offset. Y 
haga la mitad del tamaño del 

dibujo (en Horizontal y 
Vertical) Por ejemplo si su 
dibujo es de 150 pix por 74 

pix haga 75 pix por 37 pix. Y 
tambien haga click en "Wrap 

Around".

3. Despues de usar el filtro, 
tendria que tener algo similar 
al dibujo de la derecha. 
Luego use Eraser Tool y 
Smudge Tool en zonas 
donde muestra la flecha roja. 
Tambien es muy importante 
usar Zoom Tool para 
agrandar el dibujo.

4. Esto es resultado final y lo 
puede usar como fondo en 

su pagina web.
Ver ejemplo en el tamaño 

grande.
Ver otro ejemplo que fue 
utilizado con esta tecnica. 
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Tutoriales/Rust

1. Haga un nuevo dibujo. Escriba un 
texto, por ejemplo " MAGIA".

2. Haga foreground y background con 
los colores como se muestra en el 

dibujo de la derecha. Vaya a Filter > 
Distort > Ocean Ripple con los 

sigientes parametros : 
Ripple Size: 9

Ripple Magnitude: 9

3. Presione "X" en su teclado. 
Despues Select > Color Range y 
seleccione el color rojo. Despues Filter 
> Noise > Add Noise con los sigientes 
parametros :
Amount : 10% 
Distribution : Gaussian 
Monochromatic : un click

Select > Deselect 
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4. Vaya a Filter > Noise > Add Noise 
con Amount :5% y despues Filter > 

Sharpen > Sharpen.

5. Use Layer > Layer Style > Drop 
Shadow y Bevel and Emboss.

Esto es todo!
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Tutoriales/Agua/Rio

1. Haga un nuevo dibujo. Pinte el 
fondo con el color negro. Y 

despues Difference Clouds (Filter 
> Render > Difference Clouds).

2. Use Lighting Effects (Filter > 
Render > Lighting Effects) con los 
parametros como se muestra en 

el dibujo de la derecha.

 

3. Luego haga Filters > Noise > 
Add Noise con los sigientes 
parametros:
Amount: 6% 
Distribution: Gaussian
Monochromatic.
Luego Filter > Blur > Gaussian 
Blur=0.3 pix. 
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4. Vaya Image > Adjust > 
Hue/Saturation y haga click en 

Colorize:
Hue=221

Saturation=33
Lightness=0 

5. Use Filter > Brush Strokes > 
Accented Edges con:
Edge width=2
Edge Brightness=38
Smoothness=5
Y luego Filter > Distort > Ocean 
Ripple con:
Ripple Size=9
Ripple Magnitude=9
Y a continuacion Filter > Brush 
Strokes > Ink Outlines con:
Stroke Length=4 
Dark Intensivity=20
Light Intensivity=10 

 

6. Y por ultimo use Filter > Distort 
> ZigZag con:
Amount=-33% 
Ridges= 11%
Style= Pond Ripples

Esto es todo!
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Tutoriales/CD

1. Haga un nuevo 
dibujo con el tamaño 
350x350 pix. Haga 

lineas ayudantes de 
color azul (mire el 

dibujo de la derecha). 
Haga una nueva capa y 

llamela "A". Haga un 
circulo con Elliptical 

Marquee Tool, con el 
tamaño 340x340 pix. 

Haga otro circulo con el 
tamaño 44x44 pix y 

pinte la seleccion con 
este color R229, G229, 

B229.

2. Haga una nueva 
capa (Ctrl+Shift+N) y 
llamela "B". Haga 2 
anillos, uno con 334 

pix. y otro con 106 pix. 
Haga lo mismo que 

hizo en el paso 1. Pinte 
la seleccion con el color 

blanco.
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3. Utilice para la capa 
"B" Layer > Layer Style 
> Gradient Overlay con 
R: 82, G101, B119; 
R:204, G:204, B:204.

4. Haga una nueva 
capa y llamela "C". En 

Gradient Tool haga 
Spectrum y pinte la 
capa desde arriba 

hacia abajo. Luego Edit 
> Free Transform y 

reduzca a la mitad el 
gradient. Despues haga 

un click con el boton 
derecho y seleccione 
Perspective. El punto 

izquierdo de arriba 
muevalo hacia el 

centro.
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5. Luego haga una 
copia de esta capa 
(Layer > Duplicate 
Layer). Luego Edit > 
Transform > Rotate 180 
°.

 

6. Haga una copia a la 
capa que obtuvo. 
Despues (Edit > 
Transform > Rotate 90 
° CW). Y luego junte las 
capas con gradient 
(Ctrl+E). (Atencion con 
esto).
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7. Presionando Ctrl 
haga click en la capa 
"B". Despues 
Ctrl+Shift+I > Delete. 
Saque la seleccion 
(Ctrl+D). Blending 
Mode > Overlay y 
Opacity 70%.

8. Layer > New 
Adjustment Layer > 
Hue/Saturation con 
Opacity = 35%. Haga 
click en Colorize:
Hue: 227
Saturation: 44
Lightness: -8 
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9. Haga la capa "C" 
activa. Haga un circulo 
con 132 pix. Luego 
Ctrl+C y despues 
Ctrl+V. Va aparecer 
una nueva capa. Haga 
Blending Mode de esta 
nueva capa - "Screen" 
y Opacity con 60%.

10. Haga una nueva 
capa. Haga un circulo 
con 96 pix. y pintelo 
con el color blanco. 
Luego Select > Modify 
> Contract =2 pix. 
Elimine lo seleccionado 
y luego Deselect. 
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11. Vaya a Bevel & 
Embossed (Layer > 
Layer Style > Bevel & 
Embossed) con los 
parametros con el 
dibujo de la derecha.

Haga una nueva capa y 
haga un circulo con 78 
pix. Use lo mismo para 
esta capa (pintelo con 
el color blanco. Luego 
Select > Modify > 
Contract =2 pix. Elimine 
lo seleccionado y luego 
Deselect) > Bevel & 
Embossed (Layer > 
Layer Style > Bevel & 
Embossed)

12. Haga una nueva 
capa presionando Ctrl y 
Shift haga click en las 
capas "A" y "B" para 
seleccionarlas. Edit > 
Stroke :
Width: 1px
Color: Negro
Location: Outside 
Opacity de su nueva 
capa 50%.
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Ya que este tutorial es 
bastante dificil, les 
muestro este dibujo con 
todas las capas para 
entender mejor.

 

Despues de muchos 
esfuerzos este es el 
resultado final !!
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Tutoriales/El rayo

1. Haga un nuevo dibujo con el 
tamano 200x200 pix. En la nueva 
capa pinte con el gradient como 

se muestra en el dibujo.

2. Vaya a Filter > Render > 
Difference Clouds.

3. Invierte los colores (Ctrl+I). 
Aprete Ctrl+L y mueve los 
triangulitos como se muestra en el 
dibujo de la derecha.
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4. Aprete Ctrl+U y en Colorize 
haga click y con triangulos elija el 

color que desea.

  

5. Tambien se puede utilizar los 
rayos como texturas para las 
letras. Sobre esto yo lo contaba 
en el tutorial de fuego. 

Si Ud. tiene Filter > KPT > KPT 
Lightning tambien puede hacer 
relampagos muy buenos.

Si Ud. tiene 
Filter > Xenofex 1.1. > Lightning
Filter > Xenofex 1.1. > Electrify.
Si no tiene Xenofex 1.1. puede 
tomarlo [aqui]. 

http://www.magiaphotoshop.com/rayo.tutoriales.htm (2 of 3) [02/05/2003 17:37:31]

http://www.magiaphotoshop.com/fo-xen11.zip


:: magia de photoshop - tutoriales ::

http://www.magiaphotoshop.com/rayo.tutoriales.htm (3 of 3) [02/05/2003 17:37:31]



:: magia de photoshop - tutoriales ::

Tutoriales/Cool-botton-menu

Hoy vamos hacer menu que esta arriba.Como siempre hacerlo muy facil.
1. Crea un nuevo dibujo con el tamano 500x40 pix.

2. Haga una nueva capa y con Rectangular Marquee Tool haga una seleccion.

3. Pinte la seleccion con Gradient Tool.

4. No sacando la seleccion, haga una nueva capa y vaya a Select > Modify > Contract 3 pix. 
Ahora disminuimos nuestra seleccion y ahora hay que bajarla por 3 pix. con la tecla "abajo".

5. Pinte la seleccion con Gradient Tool.

6. Haga una nueva capa y con Rectangular Marquee Tool haga una seleccion para los 
botones.
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7. Pinte la seleccion con Gradient Tool.

Eso es todo! 
Solo falta hacer sombras. Vaya Layer > Layer Style > Drop Shadow o 

Bevel and Emboss.

Abajo estan los "clones" de este tutorial, son muy simples y no necesito 
explicacion detallada.

Clon N 1

 

 

 

 

Clon N 2
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En el dibujo de arriba hay que apretar "Delete".
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Tutoriales/Letra_g

1. Haga un nuevo dibujo. Presione "D" 
para hacer background y foreground 

con los colores blanco y negro. Vaya a 
Filter > Render > Clouds y luego 

Image > Adjustments > 
Hue/Saturation. Haga click en Colorize 

y:
Hue:30

Saturation:75
Despues Image > Adjustments > 

Brightness/Contrast
Contrast: +30

Luego Filter > Distort > Polar 
Coordinates 

Elija Polar to Rectangular.

2. Vaya a Channels palette y haga un 
channel nuevo, Alpha1. Escriba su 

texto o una letra y seleccionelo. 
Presione en RGB Channel. Despues 

Select > Inverse > Delete.
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3. Vaya a Layers palette y haga Layer 
> Layer Style > Inner Glow.

4. Layer Style > Bevel and Emboss.
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5. Haga una copia de Layer1. 
Despues trabajaremos con Layer1 
Copy.
Vaya a Image > Adjustments > 
Desaturate. Haga Ctrl+click en Layer1 
y Select > Modify > Contract: 2 pix. 
Luego Select > Inverse > Delete.
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6. Haga activo Layer1 copy y con 
Eliptical Marquee Tool seleccione lo 
que quiere. Luego presione Delete.

Listo!
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